• April 16, 2024, 04:26:48 AM

Login with username, password and session length

Author Topic: NetEdit3 Windows 7 compatability [SOLVED]  (Read 5300 times)


  • Newbie
  • *
  • Posts: 5
NetEdit3 Windows 7 compatability [SOLVED]
« on: February 06, 2013, 04:42:16 PM »
The NetEdit FAQ lists Win 7 as being compatible, but I have not been able to install it on either my personal laptop (Win7 Home Premium, 64-bit) or my workstation (Win 7 Enterprise, 64-bit).

The problems start with unzipping:

  Explorer's built-in zip utility can't open it. It pops up a dialog with "Please insert the last disk of the Multi-Volume set and click OK to continue."

  7-Zip 9.20 is unable to open the file.

I don't remember what utility I used, but I was able to unzip it once and was not able to install it. I don't recall the exact error message, but it was something to the effect of "This version of Windows is not supported."

The FAQ doesn't have any entries related to this. Has anyone else successfully installed NetEdit3 on a Win7 machine? Hopefully we can get this resolved and post the solution there.
« Last Edit: February 06, 2013, 05:11:55 PM by GHSP-tech »


  • Host Moderator
  • Hero Member
  • *****
  • Posts: 5983
  • Yes Pinky, Do-more will control the world!
Re: NetEdit3 Windows 7 compatability
« Reply #1 on: February 06, 2013, 04:55:20 PM »
Many of us here at Host run Win 7 in various forms. I personally am running Win 7 64, and just tried it with the latest download from the website. I had no problem. Not sure what to suggest...
"It has recently come to our attention that users spend 95% of their time using 5% of the available features. That might be relevant." -BobO


  • Newbie
  • *
  • Posts: 5
Re: NetEdit3 Windows 7 compatability
« Reply #2 on: February 06, 2013, 05:11:36 PM »
This is really strange. I just went back and downloaded it again and was able to open the archive on both a WinXP (32-bit) and a Win7 (64-bit) machine. I don't have admin privileges on the XP machine, but I know we have NetEdit installed elsewhere on WinXP. I just ran the installer on my Win7 laptop and it fired right up and installed without a hitch.

I guess I just have to chalk it up to a corrupted download, or some other gremlin. Either way, thanks for the quick reply and verification.